postcss -u autoprefixer Error: Unsupported source map encoding charset=utf-8

Issue

I am getting Unsupported source map encoding charset=utf-8 for angular build, while using postcss -u autoprefixer to my angular js project. Please suggest me, what might be the issue.

Using postcss-cli: 2.4.0 version

Solution

I updated the version of postcss l, postcss-cli and autopixer to 8.1.0 which supports utf-8 charset then it started working.

Answered By – gautham

Answer Checked By – Gilberto Lyons (AngularFixing Admin)

Leave a Reply

Your email address will not be published.